Back to overview
Degraded
Voice notes are not working
Sep 19 at 12:11pm GMT-5
Affected services
TalkAssist
Resolved
Sep 19 at 12:34pm GMT-5
We have solved the issue. Thanks for the patience!
Affected services
TalkAssist
Created
Sep 19 at 12:11pm GMT-5
Voice notes are not working because library is missing.
Error identified, currently the team is working to solve this issue.
Affected services
TalkAssist